snopes.com Post new topic  Post a reply
search | faq | forum home

  next oldest topic   next newest topic
» Hello snopes.com » Non-UL Chat » Techno-Babble » IE Update kills OE hot links?

 - UBBFriend: Email this page to someone!    
Author Topic: IE Update kills OE hot links?
Horse Chestnut
Happy Holly Days


Icon 1 posted      Profile for Horse Chestnut     Send new private message       Edit/Delete post   Reply with quote 
I just updated to Internet Explorer 7 (I was bored). Everything seems to run smoothly, but suddenly hotlinks in my e-mail aren't working.

For example: I just received Newsweek's World Update e-mail. Before I updated IE, I could click on any hotlink in the Newsweek e-mail and read that article as an IE webpage. Now when I click on the link there is no response. I can't even open it by right-clicking, so I don't think it is a problem with my pop-up blocker. (I did turn off the pop-up blocker, and this didn't solve the problem.)

Has anyone run into a similar problem? Is there a setting I should be changing, and can someone talk me through it? Or should I just hit "System Restore" and go back to IE 6?

Posts: 1651 | From: Columbus, Ohio | Registered: Aug 2004  |  IP: Logged | Report this post to a moderator
robbiev - singin' off key
Happy Xmas (Warranty Is Over)


Icon 1 posted      Profile for robbiev - singin' off key   Author's Homepage   E-mail robbiev - singin' off key   Send new private message       Edit/Delete post   Reply with quote 
quote:
Originally posted by Horse Chestnut:
I just updated to Internet Explorer 7 (I was bored). Everything seems to run smoothly, but suddenly hotlinks in my e-mail aren't working.

I had the same problem. It is fixable, unfortunately, I don't remember exactly what I did to fix it.

I found the instructions to fix it on Microsoft.com.

--------------------
Every time I see a good looking woman, I think, "0oooh. There's another one I'll never have!"

Corvette. The louder you scream, the faster I'll go.

Posts: 1820 | From: Memphis, TN | Registered: Sep 2005  |  IP: Logged | Report this post to a moderator
Eddylizard
We Wish You a Merry Giftmas


Icon 1 posted      Profile for Eddylizard     Send new private message       Edit/Delete post   Reply with quote 
I didn't have the problem with IE7 Beta, but I downloaded release candidate 1 and get this problem about 75% of the time.

After clicking on the hotlink an explorer window appears, but the address bar is empty. The only workaround I've found is to click on the home button in that IE7 window, launch the home page, then go back to the mail and click on the hotlink, which then loads.

--------------------
"Ladies and gentlemen, this is what is commonly known as money. It comes in all sizes, colours, and denominations - like people."

Posts: 997 | From: Maidstone, UK | Registered: Jun 2006  |  IP: Logged | Report this post to a moderator
   

Quick Reply
Message:

HTML is enabled.
UBB Code™ is enabled.

Instant Graemlins
   


Post new topic  Post a reply Close topic   Feature Topic   Move Topic   Delete topic next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:


Urban Legends Reference Pages

Powered by Infopop Corporation
UBB.classic™ 6.7.2